Tile Studio Ltd - Online Payment Portal – Incident details

Online Payment Portal

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Online Payment Portal

Degraded performance from 9:12 AM to 3:13 PM

Tile Studio - Showroom Website

Operational from 9:12 AM to 3:13 PM

Studio Tiles - E-Commerce Website

Operational from 9:12 AM to 3:13 PM

Phone Lines

Operational from 9:12 AM to 3:13 PM

iPECS Cloud

iPECS ONE

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The technical teams are fully engaged to resolve this issue as quickly as possible. We apologise for any service interruption and inconvenience to your business as a result of this issue.